InSkill

Unexpected System Text Included in Responses
Resolved·Degraded performance

The issue is now resolved.

Thu, Dec 11, 2025, 03:42 PM
(1 day ago)
·
Affected components
GPT
Updates

Resolved

The issue is now resolved.

Thu, Dec 11, 2025, 03:42 PM

Investigating

The issue has resumed, investigating.

Thu, Dec 11, 2025, 01:16 PM(2 hours earlier)

Resolved

The issue is now resolved.

Wed, Dec 10, 2025, 03:10 AM(1 day earlier)

Identified

We’ve identified that the issue is likely originating from our upstream AI model provider. We’re continuing to investigate while monitoring their service for updates.

Tue, Dec 9, 2025, 08:29 PM(6 hours earlier)

Investigating

Investigating

Tue, Dec 9, 2025, 07:30 PM(59 minutes earlier)
Powered by